New Shirts not being created - CLONE and EDIT don't work either!

needs-a-reply
bug

#4

Just to be clear: this is in your backend, not on spredshirt.com?

Could you please give me more details: the design ID in question, the products you tried to create (which t-shirts?), what you tried to do exactly etc?

I’d like to forward this to our devs but I need to have all the info for them to investigate :male_detective: :mag:


#5

as of yesterday I am having the same problem. when i try to create a new product on ANY type of item, i get this error message:
One or multiple designs can not be printed on the new product and they will be removed.


#6

I’m having the same problem


#7

Can you provide us some more details about what are you trying to do?
even some screenshots would really help us out here.


#8

Same problem. Started that when I created a product I always had a doublette with no information (title, info, keywords), then it stopped working at all. The editor won’t load and cloning starts loading, but just reloads the product overview page. Any solution to this?


#9

I think these bug(s) are back.

In the past few days, ‘clone’ only works from detail view, not list view.
Yesterday, when trying to edit a product, the little toolbar on the left wasn’t popping up, which made it impossible to choose a different product.
Today, when trying to edit, it shunts me back to creating a blank product, except now there is no toolbar and I can’t change either design or product. Also today, cloning is broken from both ‘all’ and ‘shop’ views, and the design prices seem to be frozen and uneditable.

Getting a bit frustrated since I really need to revise a lot of products and was hoping to do this while I had a convenience moment.


#10

Still not working… now when in a specific shop and I try to edit a product, the product comes up but no toolbar so no ability to change product or design. Clone now comes up with an empty box instead of just no response, and clone in detail view does the same thing as edit.

This is pretty fundamental in terms of functionality so I hope SP gets this sorted…


#11

What do you mean by cloning? Can you post a screenshot of what you are trying to do so I can help you out? Thanks!


#12

Not sure why clone would be a mystery… I will take a screenshot.


#13

can’t seem to edit a product, designer missing functionality


#14

clone does nothing when you click on it but works under detail view (but has same issues as edit, above)


#15

Hi @ibisdesigns

Indeed, I’m sorry - I forgot about the cloning function since our (and my focus) is in helping newbies in the partner area (https://help.spreadshirt.com/hc/en-us/articles/360008117274-Legacy-User-Area-and-Partner-Area).
But I did have a look in your account and checked the things you complained about and could unfortunately not reproduce them. When clicking on cloning the t-shirt designer with that design opens and I can easily edit the new product. Does this happen with all your designs? Which browser are you using?
If it only happens with specific designs - could you let me know the design IDs?


#16

Do you see the toolbar that I see as missing, in the image above? The issue is being able to change the product (or the design).

I tried on both the latest version of Firefox as well as Chrome, same behaviour. It worked last week and then stopped working properly and that’s when I posted here.

What do you mean in that link about there being two different partner areas? Am I on some legacy system and that’s why this isn’t working? How do I migrate?


#17

Just tried over on .NET and seeing the exact same behaviour :frowning:

Clone = “Use product as template” over on .NET


#18

Hi @ibisdesigns

Although I was not able to reproduce it in your account specifically, we did receive more complaints about this issue and were able to reproduce it in another account. The bug has been reported and I will keep you up to date once our developers know more about this issue. Really sorry about this inconvenience!

Can you please let me know the user ID of your EU account?
Moreover, can you please let us know whether you are in the “Show All” Tab when you cloning products or in a specific shop tab?


#19

Thanks, I hope they can fix this soon :frowning:
I saw it in both tabs, but I haven’t tried yet today.
One of my EU ID’s is 1097057.


#20

SAME PROBLEM! Can’t create a NEW PRODUCT or Clone a Product. The tab that shows shirt styles does not show, neither does the “choose a design” tab! Haven’t been able to create a shirt for 3 days! Figures, during the 19% off sale… :unamused:


#21

I have forwarded the issue! We’re looking into this problem.

@MilMom - the simple creation of a new product is another problem however, which I cannot reproduce in your case. Which browser are you using? Are you using a tablet or a laptop?


#22

Still broken… edit and clone either try to load the designer and it never actually loads, or it loads the last totally new product created.
Problem seems to occur with old products, but if you make a brand new one, some of the functions work. You still can’t clone from the main list view though.
Also, when you go to make a new product, you can’t search your own designs by keyword.

Seriously you guys are making this difficult…


#23

Still investigating why this is happening. Sorry this is taking some time.